Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 16:00 UTC
Scheduled
Mastercard teams will perform scheduled maintenance for Mastercard Gateway and Mastercard Internet Gateway Service (MiGS) in the Asia Pacific Region from 16:00 Hrs. UTC, 20 November to 00:00 Hrs. UTC, 21 November 2024.
During the scheduled maintenance window, customers may experience an intermittent service disruption in the application.
Posted Nov 18, 2024 - 11:05 UTC
This scheduled maintenance affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).