Intermittent latency and timeout while submitting the transactions to Cybersource payment gateway service

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced an intermitent latency and timeout while submitting the transactions to Cybersource payment gateway service between 13:46 - 16:30 UTC, 23 April 2025.

Thank you for your patience and continued support.
Posted Apr 23, 2025 - 18:50 UTC

Investigating

We are observing an intermitent latency and timeout while submitting the transactions to Cybersource payment gateway service.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Apr 23, 2025 - 16:18 UTC
This incident affected: Production Environment - Global (Acquirers/Gateways Performance) and Production Environment - Saudi Arabia (Acquirers/Gateways Performance).