The reported issue has been resolved in which customers may have experienced an intermittent delay and timeout while submitting the transactions between 07:32 Hrs. - 07:50 Hrs. UTC, 06 November 2024.
The service has been restored and working as expected.
Thank you for your patience and continued support.
Posted Nov 06, 2024 - 08:01 UTC
Investigating
We are observing an intermittent dealy and timeout while submitting the transactions.
We are currently investigating the issue.
We will post further updates till the restoration of the services.
Thank you for your patience and continues support.
Posted Nov 06, 2024 - 07:41 UTC
This incident affected: Production Environment - Global Endpoints (Noon Payments Infrastructure).