Cybersource detected service disruption in Decision Manager

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced an intermittent issue in the Decision Manager services which may result in a delay to processing of some transactions from 16:15 UTC, 3 Sept 2025 to 14:31 UTC, 11 Sept 2025.

Cybersource team has confirmed that the service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Sep 11, 2025 - 16:12 UTC

Identified

Cybersource team has detected an issue that is currently affecting the Decision Manager which may result in a delay to processing of some transactions.

Cybersource team is currently investigating the issue.

We will post further updates till resolution of issue.

Please refer below URL for more information
https://status.cybersource.com/incidents/llfxf699g0tt

Thank you for your patience and continued support.
Posted Sep 11, 2025 - 05:20 UTC
This incident affected: Acquirers/Gateways.