The reported issue has been resolved in which we have observed Intermittent delay and failure while submitting transactions between 11:00 Hrs.-13:07 Hrs. UTC, 11 November 2024.
Now team confirmed that service has been restored and working as expected.
Thank you for your patience and continued support.
Posted Nov 11, 2024 - 13:58 UTC
Investigating
We are observing an intermittent delay and timeout while submitting the transactions.
This Issue was affected global endpoints on test environment.
We are currently investigating the issue on priority.
Thank you for your patience and continued support.
Posted Nov 11, 2024 - 11:41 UTC
This incident affected: Test Environment (Global Endpoints).