Intermittent 3DS transaction failure detected from Emirates NBD Bank issuer
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent 3DS authentication failure into the transactions from Emirates NBD Bank issuer between 12:23 - 12:59 UTC, 17 November 2024.

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Nov 17, 2024 - 13:25 UTC
Identified
We are observing an intermittent 3DS authentication failure in the transactions from the Emirates NBD Bank issuer.

We will post further updates till resolution of the issue.

Thank you for your patience and continued support.
Posted Nov 17, 2024 - 12:39 UTC
Investigating
We are observing an intermittent 3DS authentication failure in the transactions.

We will post further updates till resolution of the issue.

Thank you for your patience and continued support.
Posted Nov 17, 2024 - 12:27 UTC
This incident affected: Production Environment - Global Endpoints (Issuers).