Mastercard teams have cancelled this planned maintenance for Mastercard Gateway in the Asia Pacific Region
Posted Apr 03, 2025 - 06:02 UTC
Scheduled
Mastercard teams will perform scheduled maintenance for Mastercard Gateway in the Asia Pacific Region from 16:00 Hrs. UTC, 07 April 2025 to 00:00 Hrs. UTC, 08 April 2025.
During the scheduled maintenance window, customers may experience an intermittent service disruption in the application.
Posted Apr 02, 2025 - 14:40 UTC
This scheduled maintenance affected: Production Environment - Global (Acquirers/Gateways Performance) and Production Environment - Saudi Arabia (Acquirers/Gateways Performance).