Intermittent payer authentication service errors detected by CyberSource

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced intermittent payer authentication service errors, between 04:20 - 07:17 UTC on 21 January 2026.

Cybersource team confirmed that service has been restored and working as expected.

Please refer below URL for more information:
https://status.cybersource.com/incidents/1h0fbvpn0s1h

Thank you for your patience and continued support.
Posted Jan 21, 2026 - 09:24 UTC

Monitoring

Cybersource Team is no longer seeing intermittent payer authentication service errors.

We will advise once we receive confirmation from Cybersource about restoration of services.

For more information, please refer below URL
https://status.cybersource.com/incidents/1h0fbvpn0s1h

Thank you for your patience and continued support.
Posted Jan 21, 2026 - 07:51 UTC

Investigating

CyberSource is observing intermittent payer authentication service errors.

CyberSource is working on issue to resolve the issue on priority.

For more information, please refer below URL
https://status.cybersource.com/incidents/1h0fbvpn0s1h

We will post further updates from the CyberSource till resolution of issue.
Posted Jan 21, 2026 - 06:07 UTC
This incident affected: Acquirers/Gateways.