The reported issue has been resolved in which customer/merchant may have experienced an intermittent issue while redirecting to the checkout page between 12:35 - 13:03 Hrs. UTC, 19 November 2024.
The service has been restored and working as expected.
Thank you for your patience and continued support.
Posted Nov 19, 2024 - 13:36 UTC
Monitoring
We are no longer seeing intermittent issue with Noon Payment checkout services for Global endpoints.
We are continuing to monitor and will post further updates till the restoration of the issue.
Thank you for your patience and continued support.
Posted Nov 19, 2024 - 13:18 UTC
Investigating
We are observing intermittent issue with Noon Payment checkout services for Global endpoints
Noon payment team is investigating the issue on priority.
Customer/Merchant may experience intermittent issues while redirecting to the checkout page.
Thank you for your patience and continued support.
Posted Nov 19, 2024 - 13:00 UTC
This incident affected: Production Environment - Global Endpoints (Noon Payments Infrastructure).