Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 01:30 UTC
Scheduled
The noon payments team will perform scheduled maintenance for the Payment Gateway Services between 01:30 UTC to 04:30 UTC, 06 November 2024.
During the scheduled maintenance window, customers may experience drift in response and timeout while processing the requests.
Posted Nov 04, 2024 - 14:09 UTC
This scheduled maintenance affected: Production Environment - Global Endpoints (Noon Payments Infrastructure) and Production Environment - KSA Endpoints (Noon Payments Infrastructure).