The reported issue has been resolved in which customers may have experienced an intermittent decline from KSA issuer while submitting the transactions between 08:20 - 08:46 UTC on 10 November 2024.
The service has been restored and working as expected.
Thank you for your patience and continued support.
Posted Nov 10, 2024 - 09:44 UTC
Investigating
We are observing an intermittent decline from KSA issuers while submitting the transactions.
We will post further updates till the restoration of the service.
Thank you for your patience and continued support.
Posted Nov 10, 2024 - 08:31 UTC
This incident affected: Production Environment - KSA Endpoints (Issuers).