Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2025 - 16:00 UTC
Update
The Mastercard team has rescheduled activity in which they are performing scheduled maintenance for the Mastercard Gateway and MiGS in Asia Pacific region as per new schedule starting from 16:00 UTC, 03 September 2025 to 00:00 UTC, 04 September 2025.
During the scheduled maintenance window, customers may experience an intermittent increase in transaction timeouts and/or failed transactions.
Posted Aug 29, 2025 - 10:04 UTC
Scheduled
The Mastercard team has a planned activity in which they are performing scheduled maintenance for the Mastercard Gateway and MiGS in Asia Pacific region starting from 16:00 UTC, 04 September 2025 to 17:00 UTC, 04 September 2025.
During the scheduled maintenance window, customers may experience an intermittent increase in transaction timeouts and/or failed transactions.
Posted Aug 28, 2025 - 10:54 UTC
This scheduled maintenance affected: Acquirers/Gateways.